..:o5k4r.m4dr1d


Instalar Joomla en Windows

Posted in General,Joomla,Software por o5k4r.m4dr1d en marzo 30, 2008
Tags: , , , , ,

Siguiendo el tema de instalacion de CMS, ahora traigo los pasos para instalar Joomla! (version en español) en Windows XP.

  • WampServer (Apache, MySQL, PHP)
  1. Descargar WampServer de este link. WampServer contiene Apache, MySQL, PHP paraWindows. Si tienes la version 1.5, debes desinstalarla, ya que este no es un update.

  2. Instalarlo es realmente fácil, solo tienes que darle practicamente siguiente a todo. La ruta de instalación dejala por default (c:\wamp)

  3. Una vez instalado, ejecutalo, te aparecerá en la barra de tareas un icono tipo velocimetro, deberas darle click y posteriorme Iniciar todos los servicios.
    Iniciar servicios

  4. En un navegador, tecleas http://localhost/phpmyadmin/ y te abrira el administrador para crear la Base de Datos y su respectivo usuario. Damos click en Privilegios, en la pantalla siguiente click en “Agregar un nuevo usuario”.
    Privilegios

    Un Nuevo Usuario

  5. La pantalla siguiente la puedes llenar de la siguiente forma:
    UsuarioBase

  6. Al ultimo nos aparece el mensaje de confirmacion de que se creo satisfactoriamente:
    Usuario y Tabla

  • Joomla!
  1. Descargar Joomla en español desde este link.

  2. En C:\wamp\www crearemos una carpeta PruebaJoomla, y ahi descomprimiremos el fichero descargado.

  3. En el navegador iremos a http://localhost/Pruebajoomla, y nos aparecerá la pantalla siguiente, en donde se verifica que los directorios que usa Joomla tengan privilegios suficientes. En caso de que mande errores se deben asignar permisos de escritura a esos directorios. Dar click en next.
    Joomla1

  4. En la siguiente pantalla se muestra la licencia, click en next.
    Joomla2

  5. La siguiente pantalla debes llenarla con los datos de la base de datos. Checea bien las mayusculas y minusculas.
    joomla3

  6. En la pantalla siguiente deberás asignarle un nombre a tu sitio.
    NombreSitio

  7. Luego deberas confirmar unos datos, por default las rutas estan bien, solo agrega tu email y modifica la contraseña de admin, por una mas facil. click en next.
    Joomla5

  8. La siguiente pantalla te confirma los datos, click en view site.
    Joomla6

  9. Veras la siguiente pagina, donde te indica que tienes que borrar la carpeta installation que esta en C:\wamp\www\PruebaJoomla.
    joomla7
    joomla8

  10. Una vez eliminada la carpeta, vamos al navegador, refrescamos y…..
    joomla9

Anuncios

99 comentarios to 'Instalar Joomla en Windows'

Subscribe to comments with RSS

  1. dalerojo said,

    TENGO UNA PREGUNTA OJALA ESTES EN LINEA

    PERO EN EL PASO (STEP 1) DE LA INSTALACION DE JOOMLA, ME KEDAO HAY, DEBIDO A QUE EN LA OPCION PASSWOR NOSE KE PODNER, SEGUN EN SU EJEMPLO SALE EN LA CASILLA PASSWOR PERO AL DARLE CLIC EN NEXT LUEGO DE LLENAR LOS CAMPOS ME SALE UN ERROR Y ME DEBUELVE NUEVAMENTE A ESTE FORMULARIO.

    ESPERO UNA RESPUESTA PLIS

  2. o5k4r said,

    @ dalerojo:

    Esa es la contraseña de tu DB que creaste en el paso 5 de “WampServer (Apache, MySQL, PHP)”, debe ser esa misma contraseña.

    Si tienes alguna duda escribeme el error que te da, saludos

    • kaloss said,

      es la contraseña que te genera

  3. wal said,

    holas amigo.. gracias.. excelente manual.. ya lo tenog instalado

  4. o5k4r said,

    @wal , que bueno que asi lo consideres, saludos!

  5. walter said,

    Hola campeon como estas?
    Muy bueno tu explicacion para la instalacion de joomla. estoy iniciandomé en ésto y me eh quedado en el paso donde hay que poner un numbre y contraseña de la BASE de DATOS. Intale el WAMP SERVER y la verdad no se si hay que crear una DASE de DATOS o ya está creada con el WAMP SERVER. Si podrías ayudarme te lo agradecería. El resto de instalación pienso que no será complicada, solo estoy trabado en la BASE de DATOS. y si hay que crearla, aún no se como.
    Espero que me ayudes.. si no te molesta psame tu mail o te doy el mio asi me explicas bien. Suerte y muchas gracias!

  6. o5k4r said,

    @walter:

    En efecto tienes que crearte la Base de Datos, checa el paso 4 y 5, en donde se crea el usuario y de la misma forma, en la imagen del paso 5 verás la opción para crear la base de datos, y que se le asignen en automatico los permisos.

    Saludos

  7. Melquisidec said,

    Muchísimas gracias…lo pude instalar sin problemas!!!

    Conoces de algun libro especial en español que me permita aprender facilmente a desarrollar mi pagina web???

    Te agradezco de antemano,

    saludos cordiales

  8. o5k4r said,

    @Melquisidec:

    De nada 😀

    Desarrollar tu pag web?… mm… ahi tu me diras que lenguaje piensas hacerlo, que tipo de pagina….. comentame y vere que puedo hacer por tí…

    saludos

  9. toolspy said,

    soy nuevo en el tema, es mas no soy programador, pero me sugirieron para diseño web, trabajar con joomla, pero el tema es que estoy tratando de instalarlo, pero logre bajar otro programa appserver 2.5.1, segun tu ejemplo, deberia ser lo mismo… pero me pide nombre de usuario, es que ahi no llegue aun, no se com o crearlo, te lo agradecedria si pudieras explicarmelo…
    gracias!

  10. Gloria said,

    Mil gracias por este blog. Me ayudo muchisimo.

  11. o5k4r said,

    Gloria, que bueno que así lo fue…

    saludos

  12. JRicardo said,

    Felicitaciones, muy sencillo la instalacion, pense que era mas complicada en Windows, creo que tu manual esta muy bueno.

    Gracias por ayudarme

  13. o5k4r said,

    @JRicardo, fácil verdad?? saludos

  14. unlocosuelto said,

    Bueno, sencillo y gratis… si además cocinas igual te pido en casamiento. Gracias.

  15. o5k4r said,

    Jajajaja..!!!

    Saludos

  16. unlocosuelto said,

    Bueno, confirmado, acabo de instalar todo con tu tutorial … y nikelado… Gracias por existir… te he hecho una Ermita… pero como la hice de miga de pan, al final me la comi en la cena. Saludo y graciasss nuevamente.

  17. Sergio said,

    :s soy nnuevo en esto de php y apache, pero ya instale al parecer satisfactoriamente el wampserver pero al hacer click sobre localhost\phpmyadmin no encuentra la pagina… sera algun conflicto con iis?

  18. o5k4r said,

    @Sergio:

    En efecto, tienes que “Detener” el IIS y “Levantar” el apache.

    Saludos!

  19. Juan M. said,

    Excelente, muy facil, saludos

  20. Juanita said,

    Hola, esta genial tu información, la verdad, habia intentado varias veces instalar php+mysql+apache y me generaba errores; ahora, todo queda activo sin ningun problema


  21. ” Unable to connect to the database:Could not connect to MySQL ” me tira ese problema cuando estoy ingresando la Configuración básica de la base de datos…
    realmente no se que es lo que me traba…

  22. Andres said,

    Excelente!! Muy detallado y preciso!! Te agradezco!! Me estaba volviendo loco!! Gracias

  23. Bismel Ludwig said,

    Muy buenoooooooo en serio demasiado elemental y practico ! a joomlear señores !

  24. as said,

    a la hora de abrir la dirección http://localhost/Pruebajoomla me manda un error que dice que no fue encontrado

  25. as said,

    aparece la pagina de configuración del wampserver

  26. as said,

    ya lo logre gracias excelente manual, gracias por su ayuda
    exitos

    • o5k4r said,

      Excelente, que bueno que te sirvio…

      Saludos

  27. Tize said,

    Para los que sepais como acceder a la base de datos cuando creais la Password debeis darle a buscar en la carpeta donde teneis instalado el wamp y buscar el siguiente archivo config.inc.php del directorio wamp\apps\phpmyadmin3.1.1
    Una vez dentro de dicho archivo abrirlo con Dreamweaver y en la seccion donde dice :
    $cfg[‘Servers’][$i][‘password’] = ‘XX’;
    En las dos XX debeis poner la password o contraseña que habeis puesto anteriormente para que os deje acceder a la Bd.

    Es muy simple cuando lo hagais una vez, si el archivo lo editais con el bloc de notas es un poco mas dificil ya que los campos no salen ordenados.
    Saludos.

  28. Tize said,

    Y por cierto, estupendo aporte muy bueno para iniciarse en el sistema.
    Gracias.

  29. Ale said,

    Hola, mi problema es que no me abre la página localhost\phpmyadmin, y leí más arriba que recomendabas “detener” el IIS. Mi Vista Home Basic no trae IIS. ¿Tengo alguna forma de hacer funcionar el programa de todos modos? Gracias.

    • o5k4r said,

      Ok, mira, el IIS es un servidor web, dado que nosotros estamos instalando WAMP (que dentro de sus funciones, trae un servidor web), decia que era necesario detener IIS pues no es posible tener dos servidores web ejecutandose al mismo tiempo.

      Por favor dime que error te da al intentar entrar a http://localhost/phpmyadmin, o bien dime, que sucede si entras a http://localhost

  30. Ale said,

    Bueno, muchas gracias por responderme. Cuando entro a las dos páginas, me aparece el mismo mensaje, que es el siguiente:

    Conexión interrumpida
    La conexión con el servidor http://localhost/phpmyadmin fue restablecida mientras se cargaba la página.
    El enlace de red fue cortado al negociar una conexión. Intente nuevamente.

  31. o5k4r said,

    Navegas a traves de algun proxy?

    Desde el IE > Herramientas > Opciones de Internet, borra todas las cookies, reinicia y trata de entrar nuevamente

    Revisa las opciones de tu conexion y verifica que no se haya desconfigurado nada

  32. minmatar said,

    Me sumo a los agradecimientos por este tutorial. Al igual que otros, intenté varias veces instalar apache, php y etc… Pero siempre me equivocaba en algo. También quisiera pedirte, si es posible, un manual de referencia en el uso o manejo de las bases de datos… Bueno, primero veré el modo de levantar mi sitio web – experimental para luego comenzar a probar el uso de Db.
    Gracias nuevamente, ojalá sigas preparando materiales para perfeccionarnos mas n_n

  33. o5k4r said,

    @minmatar, gracias por tus palabras y tu sugerencia, será considerada…

  34. Vladimir said,

    esta muy bien esto del tutorial, pero fijate que despues de instalar el wampserver y poner la direccion de http://localhost/phpmyadmin/ me da el siguiente error:

    Error
    consulta SQL:

    SET NAMES ‘utf8’ COLLATE ‘utf8_general_ci’;

    MySQL ha dicho:

    #1193 – Unknown system variable ‘NAMES’

    alguna solucion???

  35. LuisPerez said,

    — o5k4r — Gracias por este tuto, Very Easy, Tks 😉

  36. gailad said,

    Gracias esta excelente este manual de instalacion

  37. gailad said,

    Esta excelente este manual de instalacion, gracias!! 🙂

  38. yomismo said,

    wenas gente tengo un pequeño problemilla con la instalación. Resulta que tengo el wampserver activo pero cuando intento entrar en http://localhost/phpmyadmin, me dice lo siguiente:
    Not Found
    The requested URL /phpmyadmin was not found on this server.

    alguien me podria explicar como solucionar el problema. Gracias

    • Ramón said,

      Intenten, escribiendo lo siguiente:

      http://127.0.0.1/phpmyadmin/

      Y los tienen que llevar a la herramienta para crear la BdeDatos, saludos.

  39. ANA said,

    El manual esta muy bien, pero… una vez que borro la carpeta y refresco me indica que el servidor no existe… si me puedes ayudar con este detalle para terminar la instalacion…
    grax

  40. o5k4r said,

    @Ana, me podrias dar exactamente el error??

    @yomismo, tienenes dado de baja el IIS??, puesdes entrar a http://localhost correctamente??

  41. Yuridiana said,

    Gracias, tu manual me sirvio de mucho
    acabo de instalar el Joomla y la instalacion fue relativamente sencilla
    solo que.. no hay manera de configurar el idioma a español??

  42. Flavio del Valle said,

    El mejor tutorial de instalación de Joomla que he visto en la RED

    Felicitaciones

  43. o5k4r said,

    @Flavio, muchas gracias

  44. jerry said,

    oye tengo un problema, cuando coloco la direccion de http://localhost/pruebajoomla me aparece que no se puede mostrar la pagina web al igual que solo con http://localhost.

    agradesco me puedas ayudar

  45. jerry said,

    hey tio te agradesco pero ya lo pude solucionar,
    me costo un poco pero lo logre

    en verdad gracias por todo

    y es muy bueno tu trabajo y la forma en la que la enseñas, gracias tio que todo a salido bien.

  46. Carlos said,

    Gracias por la guía. Me funcionó perfecto. En Win, aunque maldecido por algunos, las cosas son bastante sencillas. Estoy tratando ahorta de instalar Joomla en Linux: ¡una verdadera pesadilla!.
    A propósito amigo, ¿sabes si puedo construir mi sitio en mi instalación en Windows (me refiero a cambiar las imágenes, escribir los artículos, etc.) y luego pasar todo eso a la máquina con Linux?, ¿funcionará?.
    Otra pregunta (perdona), ¿cómo puedo para que al escribir un artículo, no aparezca eso de “enviado por el administrador en tal fecha”?, Ya que deseo armar un sitio, con artículos más o menos permanentes en el tiempo y/o, que no tiene relevancia quien lo escribe.

    Gracias

    • o5k4r said,

      @Carlos:

      Coincido contigo, como que Windows fue hecho para realizar las cosas de la manera mas sencilla posible.

      Sí, sí es posible hacer un respaldo de los articulos hechos en Joomla en Windows, y depués hacerlo para montarlos en Linux.

      Tambien es posible que no aparezca el autor de la entrada, eso lo haces en la sección de Administración, Opciones Generales del Sitio.

      Saludos!!

  47. Carlos said,

    Hola o5k4r,
    recibe mis saludos:

    Gracias por tu rápida respuesta. Así, mientras peleo con el incómodo Linux, puedo seguir trabajando en mi notebook, arreglando el sitio.

    Muy buen aporte tu trabajo. Debo contarte que estube dando vueltas por los foros y tu guía, es lo único que encontré que funcionara bien.

    Gracias

  48. o5k4r said,

    Jaja…. gracias por tus comentarios, que bueno que te fue util

  49. frmirela said,

    Hola ha sido estupendo poder instalar joomla gracias a tu dedicacion pero arriba decia
    “En español” y aca esta en ingles

    que debo hacer orientame

    Gracias
    Frmirela

  50. angelica said,

    hola tengo un problema, cuando coloco la direccion de http://localhost/pruebajoomla me aparece que no se puede mostrar la pagina web al igual que solo con http://localhost. manda lo siguiente.

    No se puede encontrar la página web
    HTTP 404
    Causas más probables:
    Es posible que la dirección no se haya escrito correctamente.
    Si hizo clic en un vínculo, es posible que no esté actualizado.

    Puede intentar lo siguiente:
    Volver a escribir la dirección.

    Regresar a la página anterior.

    Ir a localhost y busque la información que desea.

    Más información

    Este error (HTTP 404 No encontrado) significa que Internet Explorer se pudo conectar al sitio web, pero no encontró la página solicitada. Es posible que la página web no esté disponible temporalmente o que el sitio web haya cambiado o quitado la página web.

    Para obtener más información sobre errores HTTP, consulte la Ayuda.

  51. angelica said,

    hola tego un proble al encontar el localhost me da lo siguiente.

    No se puede encontrar la página web
    HTTP 404
    Causas más probables:
    Es posible que la dirección no se haya escrito correctamente.
    Si hizo clic en un vínculo, es posible que no esté actualizado.

    Puede intentar lo siguiente:
    Volver a escribir la dirección.

    Regresar a la página anterior.

    Ir a localhost y busque la información que desea.

    Más información

    Este error (HTTP 404 No encontrado) significa que Internet Explorer se pudo conectar al sitio web, pero no encontró la página solicitada. Es posible que la página web no esté disponible temporalmente o que el sitio web haya cambiado o quitado la página web.

    Para obtener más información sobre errores HTTP, consulte la Ayuda.

    • paul said,

      Function ereg () está en desuso en / home/content/71/11127471/html/sexshop/templates/aluma_photography/index.php on line 118 me aparece dos lineas y no se como eliminarlas

  52. Clara said,

    Hola … Primero agradecerte por el trabajo que te diste al hacer este manual que es de mucha ayuda para todos =D…

    Bueno.. ahora la parte complicada…… Tengo un problema en la parte inicial, (cuando voy a instalar el WampServer (Apache, MySQL, PHP), me sale una ventana de Setup (indicando que ya tengo instalado el WAMP5 1.x.) -En mi PC solo tengo instalado el Visual Studio 2008 y no creo que el SQL que se instala por default haga conflicto (porque trabajan en puertos diferentes), -Entonces no se de donde proviene ese aviso- o es que siempre aparece??…

    Bueno, continue con la instalacion (le di aceptar al Setup anterior) y luego Next como dice en tu manual, luego en una de las ventanas me solicita PHP mail parameters, pero lo deje con los datos que venia por defecto (SMTP: localhost e E-mail: you@yourdomain), -la verdad no se si esto se puede hacer, o necesariamente tengo que colocar otros datos :S … – …

    Entonces le di Next, continue con tus pasos (le di en Start All Services) y ,,,
    (“En el navegador, teclear http://localhost/phpmyadmin/ y te abrira el administrador para crear la Base de Datos y su respectivo usuario. “)….

    Y es ahi donde me aparece lo mas crítico 😦 …. el error dice esto:

    Error
    consulta SQL:
    SHOW PLUGINS
    MySQL ha dicho:
    #1 – Can’t create/write to file ‘C:\DOCUME~1\Clara\CONFIG~1\Temp\#sql4b4_9_0.MYI’ (Errcode: 2)

    Porfaaaa necesito tu ayuda, ya que necesito trabajar con este programa…

    Gracias de Antemano

  53. Clara said,

    Heeeyy!…

    te fuiste de vacas??…

    Necesitamos tus respuestas xD… xfaaa

    Bueno… 😦 .. seguire esperando
    BUuUu!! 😦

  54. o5k4r said,

    @Clara:

    Jeje.. perdon, en efecto andaba de pachanga….

    El que tengas el SQL server, no da problema con el WAMP, solo lo que tienes que ver, es que tienes que detener el IIS (en caso de que lo tengas funcinoando), por que si no al intentar iniciar el servidor del WAMP, te mandara error..

    El usuario que me dices, parecieran permisos de escritura…

    Sigues atorada en lo mismo?? o has avanzado un poco?

  55. frmirela said,

    ES EXCELENTE LO INSTALE FACIL ,SENCILLO, Y SIN COMPLICACIONES LO RECOMIENDO AMPLIAMENTE MIL GRACIAS POR ESTE VALIOSO APORTE

    • o5k4r said,

      @frmirela

      Gracias por tu comment !!

  56. Chris said,

    gracias compañero bien ese manual de instalacionde los mejores si no es mucho pedir puedes enviarme algun manual para empezar a trabajar en joomla en diseño gracias

  57. aleo said,

    hola,

    todo bien con tu manual, ya instale la aplicacón en base a tu guia pero tengo muchas líneas de este tipo:

    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 35
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 35
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 36
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_banners.php on line 84
    y no me deja hacer nada, ver ejemplos, crear algo, etc. etc. no puedo hacer nada.
    me puedes ayuadr por favor para resolverlo? tengo XP Pro, IE8.0, todas las actulizaciones de seguridad de WinXP instaladas
    Desde ya muchas gracias. Saludos

  58. angel said,

    buenos dias tengo un problema al instalar joomla en windows hice paso a paso todo lo que viene en el manual lo he hecho 3 o 4 veces y me sigue marcando este error No se puede mostrar la página XML
    No se puede ver la entrada XML con la hoja de estilo XSL. Corrija el error y haga clic en el botón Actualizar, o inténtelo de nuevo más tarde.

    ——————————————————————————–

    Sólo se admite un elemento de nivel superior en un documento XML. Error al procesar el recurso http://localhost/Pruebajooml

    Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\pruebaJ…

  59. el_dorado87 said,

    que tal amigo

    Me e puesto a leer el tutorial ya la verdad si esta bien explicado por ello te felicito
    pero sabes tengo una pregunta
    por que en mozilla firefox al teclear: http:127.0.0.1/ me pide:l usuario y contraseña , al igual que explorer , sabes pues que desde esa direccion nos muestra el panel de control de WAMSERVER pero nada mas no me deja acceder por ese detalle e intentado esto en mozilla:

    En Firefox escribo en la barra de direcciones:
    about:config

    En la lista que aparece, busco:
    network.automatic-ntlm-auth.trusted-uris

    Doy dobleclick y escribo:
    localhost

    esto segun e investigado me permitira acceder pero de igual forma sigo igual

    el firewal ya lo verifique y tengo permito a los puertos: 80,8080,8000,9000 y 3306
    y en el modem pues tambien estan abiertos
    no se que mas hacer

    de antemano gracias o5k4r y espero me puedas ayudar

  60. LEOFINET said,

    Hola amigo, es un excelente tutorial, actualmente trabajo ASP con share point dentro del localhost, puedo hacer esta instalacion sin desconfigurar lo que tengo. es decir trabajar las dos cosas sin problema?

  61. hgarciajr said,

    Todo el proceso de instalacion fue correcto, pero al entrar al sitio para iniciar la preparacion del mismo en Joomla, me dice: Deprecated: Function eregi() is deprecated in C:\wamp\www\pruebajoomla\modules\mod_mainmenu.php on line 35.

    Esto en varias lineas.

    Supongo que falta por instalar algunos modulos.

    Como lo hago?

    Gracias de antemano.

  62. biko arloak said,

    Hola!
    También yo he conseguido seguir los pasos con bastante sencillez (aunque a estas alturas algo ha cambiado el proceso) y me encuentro con que al refrescar la página, al final, no sé qué más hacer!!
    No sé cómo arrancar el Joomla.
    En la página me pone lo siguiente:

    Warning: Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in C:\wamp\www\bikoarloakweb\Joomla_1.5.14-Stable-Full_Package\libraries\joomla\cache\handler\callback.php on line 99

    Por lo demás, parece una página de foro, bastante normal… salvo porque me pide nombre de usuario y contraseña, y no sé cuál debo meter o si es que no corresponde con las que ya puse, porque me da error.
    ¿Me puedes ayudar?
    Francamente, soy del todo novata en esto…
    Muchas gracias!!

  63. biko arloak said,

    pd:

    perdona!! y al final de la página (y no entiendo nada) pone:

    Deprecated: Function ereg_replace() is deprecated in C:\wamp\www\bikoarloakweb\Joomla_1.5.14-Stable-Full_Package\modules\mod_footer\mod_footer.php on line 24

    Deprecated: Function ereg_replace() is deprecated in C:\wamp\www\bikoarloakweb\Joomla_1.5.14-Stable-Full_Package\modules\mod_footer\mod_footer.php on line 30

    ¿qué es todo esto?
    ¿podría escribirte a un correo o recibir tu contestación en el mío, por favor???

    gracias!!

  64. vimar said,

    hola,

    todo bien con tu manual, ya instale la aplicacón en base a tu guia pero tengo muchas líneas de este tipo:

    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 35
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 35
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 36
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_banners.php on line 84
    y no me deja hacer nada, ver ejemplos, crear algo, etc. etc. no puedo hacer nada.
    me puedes ayuadr por favor para resolverlo? tengo XP Pro, IE8.0, todas las actulizaciones de seguridad de WinXP instaladas
    Desde ya muchas gracias. Saludos

  65. vimar said,

    me equiboke en mi correo por eso lo reevio
    hola,

    todo bien con tu manual, ya instale la aplicacón en base a tu guia pero tengo muchas líneas de este tipo:

    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 35
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 35
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 36
    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_banners.php on line 84
    y no me deja hacer nada, ver ejemplos, crear algo, etc. etc. no puedo hacer nada.
    me puedes ayuadr por favor para resolverlo? tengo XP Pro, IE8.0, todas las actulizaciones de seguridad de WinXP instaladas
    Desde ya muchas gracias. Saludos

  66. Isabel said,

    Se que hay problemas con la seguridad yo instale joomla en windows pero no supe como manejar la seguridad y hay muchas extensiones que no funionan que saben de esto

  67. daco said,

    hola amigo ke tal prrmero ke nada felicitarte por tu tutorial y por tu obra altruista ke haces para ayudar a los demas.

    mira instale todo bien no tuve ningun problema hasta llegar al final,
    cuando dice ke se borre la carpeta de instalacion tambien me aparece este mensaje

    Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\Pruebajoomla\includes\joomla.php on line 836

    no se a ke se deba y pues me gustaria ke me ayudaras a solucionarlo, pues tengo un proyecto en la uni de una pagina. y ke bien seria si fuera a la brevedad posible. un saludo y muchas GRACIAS!!!

  68. elfo said,

    Para los que tienen el error Deprecated: “Function eregi() is deprecated ”

    Descargen e instalen esto y en el menu del wampserver elijan PHP / VERSION/ y cambien a la 5.2.11

    “http://downloads.sourceforge.net/wampserver/WampServer2-PHP5211.exe?download”

  69. elfo said,

    olvide suscribirme antes 🙂

  70. VGTRON said,

    TIO ME SALE ESTE ERROR TMRE A Q SE DEB AYUDA PORFA..

    Warning:

    Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in C:\wamp\www\pruebajoomla\libraries\joomla\cache\handler\callback.php on line 99

  71. Ramón said,

    Hola, parece que un error en particular no se ha solucionado.

    Después de instalar Wamp, y de iniciar todos los servicios, se solicita escribir:

    http://localhost/phpmyadmin

    El resultado que obtengo es:

    Internet Explorer no puede mostrar la página web

    Causas más probables:
    No está conectado a Internet.
    Hay un problema con el sitio web.

    Es posible que la dirección no se haya escrito correctamente.

    Puede intentar lo siguiente:
    Diagnosticar problemas de conexión

    Más información

    Te agradezco la información lo más proto posible, por fa,,,

  72. Ramón said,

    Hola a todos, parece que ya le dí al clavo:

    Se nos recomienda como segundo paso despues de instalar WAMP (e iniciar los servicios) escribir:

    http://localhost/phpmyadmin

    En caso de que les genere el siguiente error:

    Internet Explorer no puede mostrar la página web

    Causas más probables:
    No está conectado a Internet.
    Hay un problema con el sitio web.

    Es posible que la dirección no se haya escrito correctamente.

    Puede intentar lo siguiente:
    Diagnosticar problemas de conexión

    Más información

    Intenten, escribiendo lo siguiente:

    http://127.0.0.1/phpmyadmin/

    Y los tienen que llevar a la herramienta para crear la BdeDatos, saludos.

  73. Chinex said,

    me sale este error me pueden ayudar ???

    Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\PruebaJ…

  74. Chinex said,

    Hola a ver si me ayudan.

    Cuando levanto el servicio o actualizo, como indica en la parte final del manual me sale este error.

    No se puede mostrar la página XML
    No se puede ver la entrada XML con la hoja de estilo XSL. Corrija el error y haga clic en el botón Actualizar, o inténtelo de nuevo más tarde.

    ——————————————————————————–

    Sólo se admite un elemento de nivel superior en un documento XML. Error al procesar el recurso http://localhost/pruebaJooml

    Deprecated: Assigning the return value of new by reference is deprecated in C:\wamp\www\PruebaJ…

  75. Luz said,

    Hola:

    Excelente el manual, pero me detuve ya que tengo un error, estoy trabajando en Win XP porfesional y al querer abrir:
    http://localhost/
    abre sin ninguin problema, pero trato de abrir http://localhost/phpmyadmin
    y se traba la pagina, ya desactive el IIS pero sigue igual
    que me recomiendas?
    gracias

  76. ferrossy said,

    excelente tutorial y gracias elfo por tu aporte

  77. Juan Carlos S. said,

    Te felicito hermano por tan buen aporte, excelente muy util pero resulta que tengo el mismo prooblemita de muchos y ya estoy que tiro la toalla porque lo desinstalo y vuelvo y lo instalo y nada… este es el problemita en todos lados me sale cuando intento hacer un cambio, eso al final el resto lo explicaste muy pero muy bien, espero que me ayudes porque como yo, veo a muchos varados por el mismo inconveniente… muchas gracias hermano por la atencion prestada y por tu pronta ayuda , un hermano Colombiano

    Obsoleto: Función eregi () está en desuso en C: \ wamp \ www \ Pruebajoomla \ modules \ mod_mainmenu.php en línea 36
    Obsoleto: Función eregi () está en desuso en C: \ wamp \ www \ Pruebajoomla \ modules \ mod_mainmenu.php en línea 35
    Obsoleto: Función eregi () está en desuso en C: \ wamp \ www \ Pruebajoomla \ modules \ mod_mainmenu.php en línea 35
    Obsoleto: Función eregi () está en desuso en C: \ wamp \ www \ Pruebajoomla \ modules \ mod_mainmenu.php en línea 35

    si sirve de algo te dejo mi enlace

    http://localhost/Pruebajoomla/index.php?option=com_frontpage&Itemid=1

  78. rafael said,

    Hola amigo gracias antes que nada por el tutorial que has compartido es de mucha ayuda.
    Quiero hacerte una pregunta sabes he seguido paso a pso dicho tutorial y al iniciar el proceso de instalacion paso 1 de joomla y llenar todos los datos y dar continuar me aprace un mensaje que dice que la contraseña es incorrecta te pido me ayudes con esto si puedes agregame en tu msn roc977@hotmail.com

  79. Luis Montes said,

    Estimado y fino amigo, aparentemente todo bien pero me indica al finalizar que no puede conectar con MySQL. Gracias por tus finas atenciones

  80. Softextreme said,

    Excelente!! gracias me ayudo bastante.

  81. telejoomla said,

    acabo de tener el mismo problema que “Chinex”, el cual dice.”
    No se puede mostrar la página XML ”
    “Sólo se admite un elemento de nivel superior en un documento XML. Error al procesar el recurso http://localhost/joomla/inde…”
    No se puede ver la entrada XML con la hoja de estilo XSL. Corrija el error y haga clic en el botón Actualizar, o inténtelo de nuevo más tarde.

    alguno de favor ya pudieron solucionar este problema, les agreceré mucho esta solucion. saludos cordiales atodos.

  82. Idalia said,

    Hola!!

    Esta super sencillo el manual yo no tuve problemas hasta el final donde me aparecieron varias lineas similares a esta

    Deprecated: Function eregi() is deprecated in C:\wamp\www\PruebaJoomla\modules\mod_mainmenu.php on line 35

    Que sucede……

    espero me puedas ayudar, saludos

  83. dario said,

    hace mucho que instale wapserver y no recuerdo la contraseña para la base de datos hay forma de recuperarla???????????????

  84. Alex said,

    Buen Día, Saludos, Exelente el tutorial, me salio todo bien a la primera vez. Este error “C:\wamp\www\pruebajoomla\libraries\joomla\cache\handler\callback.php on line 99”
    al cargar la pagina se da por que parece que hay algo incorrecto en el archivo que contiene el joomla. bajen joomla de esta url http://www.joomlaspanish.org/ descompriman nuevamente en la ruta: C:\wamp\www\Pruebajoomla refrescan la pagina y se abra eliminado el error.

    Que les vaya bien.
    Gracias
    Saludos desde Costa Rica,

  85. Jaz said,

    we un tutorial para usar joomla y como cambiar las plantillas

  86. cegope said,

    @elfo gracias !
    tenia el error mensionado por vos ya lo arregle muchas gracias !!

  87. Cecilia said,

    Hola, sigo con problemas al querer ingresar al localhost, me da el error 404, como no funciono coloquue lo siguiente
    http://127.0.0.1/phpmyadmin/
    y nada me queda la pagina en blamco…
    que puedo estar ahciendo mal.
    antes de instalar el paquete mire que no estuviera habilitado IIS.
    que puedo estar haciendo mal….
    Gracias
    Muy practico el tutorial

    • o5k4r.m4dr1d said,

      @Cecilia, dejame echar un clavado, tiene rato que no lo reviso pero dejame ver que puedo encontrar, vale?

  88. Marco Antonio Sanchez said,

    Hola o5k4r…

    Soy completamente nuevo en esto de Joomla, te comento rapido; quiero instalar joomla en un VPS que tengo adquirido y darle salida a internet por medio de un dominio que tengo, pero al terminar la instalacion de WampServer2 me marca un error
    php-win.exe – unable to locate component; This application has failed to start because php_pdo.dll was not found. Re-installing the application may fix this problem.

    Tu sabes que estoy haciendo mal??

    Saludos Cordiales


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s


A %d blogueros les gusta esto: